непрнятно отключается модем

Canniballissimo

Житель центра
#1
Совершенно не понятно с чем это связано,может подскажите. Время от времени, особенно после включения компа он не хочет видеть модем, подключенный к нему через езернет. При этом по вайфаю и с ноута, и с телефона зайти на него можно без проблем. Лечил я это с переменным успехом обычно тем, что заходил в интернет по вайфаю с телефона, но помогает это с переменным успехом. Причем что еще важно, модем видит подключенный комп, горя соответствующим диодом. Началось с пару недель назад. Прошивки пробовал все из официальных. Если ничего не придумаете,то просто откачу бэкап компа на несколько месяцев.
 

absent

Известный деятель города
#9
Каким образом БП может так влиять? каким образом не работающие кондюки могут потом вдруг заработать?
Неработающие кондюки дают пульсацию по всей схеме, может даже весь модем не работать. А теплые и холодные кондюки не работают по-разному :)
 

lestade

Меня знают многие ;-)
#10
Это мистика от Д-Линк с его корявыми БП. После очередного глюка хотелось посмотреть на его "отфильтрованное" напряжение через призму осцилоскопа. В своё время помучался пока на зиксель не поменял.
 

Canniballissimo

Житель центра
#11
Неработающие кондюки дают пульсацию по всей схеме, может даже весь модем не работать. А теплые и холодные кондюки не работают по-разному :)
ну то есть не работают-не работают, а потом когда с телефона зайдёшь по вайфаю, сразу начинают работать? Ты ж прочитай то, в чём вопрос заключён.
Я не зря в разделе Windows создал тему, т.к. полагаю, что проблема именно в винде. Но что может софтварно мешать нормальной связи модема и компа не пойму. И мысль была, что кто-то посторонний лезет, потому ставил фильтрацию по MAC но это никак не повлияло.
 

absent

Известный деятель города
#12
ну то есть не работают-не работают, а потом когда с телефона зайдёшь по вайфаю, сразу начинают работать? Ты ж прочитай то, в чём вопрос заключён.
Я не зря в разделе Windows создал тему, т.к. полагаю, что проблема именно в винде. Но что может софтварно мешать нормальной связи модема и компа не пойму. И мысль была, что кто-то посторонний лезет, потому ставил фильтрацию по MAC но это никак не повлияло.
Тут, как говорится, не видя пациента сложно сказать. Я перед НГ вылечил своего (2540) простой заменой 4х кондеров в корпусе, до этого каких только лаг не было: и скорость падала, и коннектиться не хотел, и линк к вайвай роутеру пропадал. Потом наступил момент, когда он просто перестал запускаться.
 

Муслим Магомаев

Меня знают многие ;-)
#13
Вопрос с сетевой проверяется на раз заменой на другой комп,ноут и т.д...
Еще подспудно проверяя весь тракт на предмент хромой винды.
А вот если беда повторяется и на другом железе,то логика разбивается,вернувшись командой:run-замени бп-если нет-замени конденцаторы)конец команды